1. форум создан в помощь по самостоятельному ремонту радиоэлектронной аппаратуры а также установке и настройки программного обеспечения для новичков и профессионалов здесь нет разделений на группы здесь могут писать и создавать новые темы все а также скачивать любую нужную информацию, здесь нет жёстких правил как на других форумах, здесь подскажут и помогут каждому.

    Скрыть объявление
  2. Гость, Приветствуем Вас на форуме, пожалуйста внимательно прочтите правила форума а также загляните в раздел по основным функциям на форуме, уверяю они Вам будут полезны.
    Скрыть объявление

HELP Автомобильный сабвуфер - то работает, то нет

Тема в разделе "Технические вопросы связанные с работой автомагнитол и мультимедийных ШГУ", создана пользователем Jekka70, 4 июл 2019.

  1. TopicStarter Overlay
    Jekka70

    Jekka70 Участник форума

    Страна:
    Russia
    Регистрация:
    04.07.2019
    Сообщения:
    2
    Шасси / Main Board:
    supra srd-251a
    Здравствуйте!
    Проконсультируйте пожалуйста как поступить. Саб то работает, то нет. То есть скажем включаю зажигание, включаю музыку - а саб не слышно. При этом rem светодиод горит, то есть это точно не потеря управляющего провода, управление на включение работает. Дополнительно на линии управляющего провода стоит физический выключатель, когда нет звука от саба выкл/вкл тумблером - звук появился (бывает пару раз приходится выкл/вкл). Когда звука нет трогаю диафрагму динамика и чувствую что работать то он работает, его даже когда рядом с ним чуть слышно, но амплитуда колебаний еле-еле. Вскрыл саб, на плате вокруг некоторых кондеров что то засохшее, похожее на канифоль, но вряд ли это она, на клей тоже похоже мало, хотя видел фотки что большие кондеры на него в сабах садят.

    IMG_20190628_091656.jpg IMG_20190628_091719.jpg IMG_20190628_091744.jpg IMG_20190628_091757.jpg IMG_20190628_091833.jpg IMG_20190628_091915.jpg

    Отлупил маленький кусочек это бяки , попробовал на вкус - ощутимо кислит. Кондеры визуально не вздутые, выглядят хорошо. Это может быть электролит и причина что звук то есть то нет именно в них? На что еще можно грешить в моём случае?

    Заранее благодарю за помощь, спасибо...
     
  2. @BLACK@

    @BLACK@ Команда форума Модератор

    Страна:
    Russia
    Регистрация:
    20.12.2017
    Сообщения:
    814
    Паяльная станция:
    lukey 702
    Паяльный фен:
    lukey 702
    ИК-Станция:
    Самодельная конструкция
    Мультиметр:
    Много разных
    Осциллограф:
    С1-93
    Программатор:
    Postal3
    Другое оборудование:
    нет
    Это может быть не отмытый активный флюс, который на вкус и кислит, Эту каку смыть, 646 расворителем, ацетоном, спиртом, или любой другой жидкость, которая выполняет роль растворителя проверить пайку платы на микротрещены в пайке. Если ни чего криминального не найдете, проверяйте работу преобразователя питания, кстати на какой он нам у вас шим не сказали, предположительно на TL494.
     
    leshakonoplev и Jekka70 нравится это.
  3. Anatos

    Anatos Участник форума

    Страна:
    Russia
    Регистрация:
    03.12.2017
    Сообщения:
    43
    Паяльная станция:
    AOYUE-int 2702+
    Мультиметр:
    DT9205A
    Осциллограф:
    С1-65А
    Программатор:
    RT809F
    Вот как раз конденсаторы и стоило заменить, особенно на большую ёмкость (1000 Мкф. и 2200 Мкф). Да и плату, как советовали, промой.
     
    Jekka70 нравится это.
  4. TopicStarter Overlay
    Jekka70

    Jekka70 Участник форума

    Страна:
    Russia
    Регистрация:
    04.07.2019
    Сообщения:
    2
    Ну то есть на электролит это ведь непохоже, верно? Буду проверять плату, спасибо за совет.
     

www.megastock.ru Здесь находится аттестат нашего WM идентификатора 126992009118
Проверить аттестат
;